Jquery中文网 www.lfcgx.club
Jquery中文网 >  脚本编程  >  php  >  正文 我不知道如何将PHP安装到Apache 1.3上?

我不知道如何将PHP安装到Apache 1.3上?

发布时间:2019-05-05   编辑:www.lfcgx.club
jquery中文网为您提供我不知道如何将PHP安装到Apache 1.3上?等资源,欢迎您收藏本站,我们将为您提供最新的我不知道如何将PHP安装到Apache 1.3上?资源
<script>ec(2);</script>
实?#25910;?#26159;很简单的,小心跟着以下的步骤做:
在http://www.apache.org/dist/取得最新的Apache 1.3套件
解压(ungzip)及解包(untar)到Apache指定的路径,如/usr/local/src/apache-1.3。
编辑PHP,运行./configure --with-apache=//apache-1.3(路径<path>为放置apache-1.3的路径)
输入"make",运行完之后,运行"make install",将需要的文件复制到Apache目录中。
跳到Apache的路径//apache-1.3/src,并编辑Configuration文件。在该文件的结尾处加入 AddModule modules/php3/libphp3.a字符串
运行'./Configure'后再运行'make'。
现在,你就有含PHP的httpd的二进制程序了。
 注意:你也可以运行Apache的./configure配置文件。参考你的Apache套件中的 README.configure文件。还有,看一下PHP套件中的INSTALL文件。

您可能?#34892;?#36259;的文章:
学习error_reporting的用法
php error_reporting()函数的用法举例(错误捕捉)
linux下安装配置jsp测试环境
打开PHP的错误报告的方法
php error_reporting() 设置错误报告级别
ubuntu下安装pear包(lynx和php-cli安装)
Apache开启gzip压缩模块
jsp开发入门(1)--安装配置jsp环境
Centos中yum安装和卸载软件的方法
php?#26412;?#24577;(url rewrite mod_rewrite模块重写)详解

[关闭]
矮木头走势图